Captcha requires WordPress 3.8 or higher, that is why it has been deactivated! Please upgrade WordPress and try again.

Back to the WordPress Plugins page.